Forum > Non-Gaming Discussion > Official Site Bug Topic - Report issues and errors here
Official Site Bug Topic - Report issues and errors here
<< prevnext >>
avatar
Country: GB
Comments: 46253
News Posts: 59731
Joined: 2008-06-21
 
Fri, 16 Oct 2009 21:19:51

IE 8

I cant make threads. Sad

avatar
Country: NL
Comments: 9410
News Posts: 9625
Joined: 2008-06-21
 
Fri, 16 Oct 2009 21:31:14

gamingeek said:

IE 8

I cant make threads. Sad

Use Opera, dammit!

The VG Press
avatar
Country: UN
Comments: 14646
News Posts: 2156
Joined: 2008-06-21
 
Fri, 16 Oct 2009 21:46:56

gamingeek said:

IE 8

I cant make threads. Sad

Use Firefox, dammit!

The VG Press

avatar
Country: NL
Comments: 9410
News Posts: 9625
Joined: 2008-06-21
 
Fri, 16 Oct 2009 21:47:59

Ravenprose said:

gamingeek said:

IE 8

I cant make threads. Sad

Use Firefox, dammit!

 Well just don't use IE dammit LOL

The VG Press
avatar
Country: US
Comments: 6343
News Posts: 411
Joined: 2008-06-21
 
Fri, 16 Oct 2009 21:53:15
Technically this one would have been a problem on whichever browser you used.  And it's fixed.

Oh, and use Lynx dammit!
Edited: Fri, 16 Oct 2009 21:53:37

---

Tell me to get back to rewriting this site so it's not horrible on mobile
avatar
Country: UN
Comments: 14646
News Posts: 2156
Joined: 2008-06-21
 
Fri, 16 Oct 2009 21:53:38

Yodariquo said:
Technically this one would have been a problem on whichever browser you used.  And it's fixed.

Oh, and use Lynx dammit!

Lynx?




Edited: Fri, 16 Oct 2009 22:27:24

The VG Press

avatar
Country: GB
Comments: 46253
News Posts: 59731
Joined: 2008-06-21
 
Sat, 17 Oct 2009 12:23:16
Lynx owns.

avatar
Country: US
Comments: 6343
News Posts: 411
Joined: 2008-06-21
 
Sat, 17 Oct 2009 19:07:56
Lynx Happy

Lynx!

---

Tell me to get back to rewriting this site so it's not horrible on mobile
avatar
Country: GB
Comments: 46253
News Posts: 59731
Joined: 2008-06-21
 
Sat, 17 Oct 2009 19:51:07
All I see is RANK 1 Happy Happy Happy

avatar
Country: AU
Comments: 18065
News Posts: 8760
Joined: 2008-08-18
 
Sun, 18 Oct 2009 07:51:17
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.22pre) Gecko/20090327 OS = Ubuntu.

When I click on the "See All" options on the home page I get no content returned. Have not tested on Windows.

avatar
Country: US
Comments: 6343
News Posts: 411
Joined: 2008-06-21
 
Thu, 22 Oct 2009 17:06:22
The updated paging fixes a longstanding bug in the paging system repeating page listings when at the end of the list eg (22 | 23 | ... | 22 | 23).

---

Tell me to get back to rewriting this site so it's not horrible on mobile
avatar
Country: GB
Comments: 46253
News Posts: 59731
Joined: 2008-06-21
 
Thu, 29 Oct 2009 10:26:52

PM system aint working for me. IE8 Sad


avatar
Country: US
Comments: 6343
News Posts: 411
Joined: 2008-06-21
 
Thu, 29 Oct 2009 18:13:02
gamingeek said:

PM system aint working for me. IE8 Sad

Corrected

---

Tell me to get back to rewriting this site so it's not horrible on mobile
avatar
Country: GB
Comments: 46253
News Posts: 59731
Joined: 2008-06-21
 
Thu, 29 Oct 2009 19:00:49

Yodariquo said:
gamingeek said:

PM system aint working for me. IE8 Sad

Corrected

Nice. Happy

avatar
Country: UN
Comments: 14646
News Posts: 2156
Joined: 2008-06-21
 
Tue, 03 Nov 2009 23:58:27
I'm automatically logged out every time I close my browser: Firefox 3.5.4. I'm pretty sure it's not my settings because I stay logged in on other sites like Youtube. Thanks, Yoda.

The VG Press

avatar
Country: UN
Comments: 2701
News Posts: 277
Joined: 2008-07-12
 
Wed, 04 Nov 2009 00:15:16

Ravenprose said:
I'm automatically logged out every time I close my browser: Firefox 3.5.4. I'm pretty sure it's not my settings because I stay logged in on other sites like Youtube. Thanks, Yoda.

 Seconding this. Browser is Opera 10.01

avatar
Country: US
Comments: 6343
News Posts: 411
Joined: 2008-06-21
 
Wed, 04 Nov 2009 00:50:09
Yeah, somehow I had the cookie check commented out.  I had thought it was a couple changes I had made to my browser settings.

---

Tell me to get back to rewriting this site so it's not horrible on mobile
avatar
Country: NL
Comments: 9410
News Posts: 9625
Joined: 2008-06-21
 
Fri, 06 Nov 2009 18:47:03
Yoda, I cannot embed youtube videos. I can see the video on my text editor, but once I press "submit" it disappears. Not sure why! 
The VG Press
avatar
Country: US
Comments: 18292
News Posts: 2097
Joined: 2008-06-21
 
Fri, 06 Nov 2009 19:15:53

Iga_Bobovic said:
Yoda, I cannot embed youtube videos. I can see the video on my text editor, but once I press "submit" it disappears. Not sure why!

You have to copy in HTML and Paste in HTML.

YouTube, for example, has an "Embed" option. You would copy that, Post here, switch to HTML and insert the code there.

That's how I did it for my Rabbid post.

If you edit your post after you Embed a video, it WILL disappear; you have to re-do it.

Edited: Fri, 06 Nov 2009 19:17:04
avatar
Country: GB
Comments: 46253
News Posts: 59731
Joined: 2008-06-21
 
Fri, 06 Nov 2009 19:21:57

phantom_leo said:

Iga_Bobovic said:
Yoda, I cannot embed youtube videos. I can see the video on my text editor, but once I press "submit" it disappears. Not sure why!

You have to copy in HTML and Paste in HTML.

YouTube, for example, has an "Embed" option. You would copy that, Post here, switch to HTML and insert the code there.

That's how I did it for my Rabbid post.

If you edit your post after you Embed a video, it WILL disappear; you have to re-do it.

I do that and it wont work for me either. IE8

<< prevnext >>
Log in or Register for free to comment
Recently Spotted:
*crickets*
Login @ The VG Press
Username:
Password:
Remember me?