Forum > Non-Gaming Discussion > Official Site Bug Topic - Report issues and errors here
Official Site Bug Topic - Report issues and errors here
<< prevnext >>
avatar
Country: UN
Comments: 13760
News Posts: 2106
Joined: 2008-06-21
 
Sun, 02 Nov 2008 21:14:13
yodariquo said:
I'll need a browser name and version for these blank page issues.  I'm not finding them in any browser.

They seem to be random, but I've gotten them in IE7 quite a few times. I'm now using Opera 9.62, and all is good.

The VG Press

avatar
Country: UN
Comments: 13760
News Posts: 2106
Joined: 2008-06-21
 
Sun, 02 Nov 2008 21:32:46
The site is working well with the Opera Wii browser too.

The VG Press

avatar
Country: AU
Comments: 14188
News Posts: 1029
Joined: 2008-06-21
 
Mon, 03 Nov 2008 04:37:55

When I post the editor gets stuck on "processing" but if I refresh it still gets posted, so it doesn't really matter.

avatar
Country: US
Comments: 6259
News Posts: 410
Joined: 2008-06-21
 
Mon, 03 Nov 2008 04:41:43
+1
Foolz said:

When I post the editor gets stuck on "processing" but if I refresh it still gets posted, so it doesn't really matter.

OK, this should be resolved

Edited: Mon, 03 Nov 2008 04:47:04
PlayingWatchingReadingListening
MLB 16 The ShowPitchN/AK-Pop
avatar
Country: GB
Comments: 42490
News Posts: 53241
Joined: 2008-06-21
 
Mon, 03 Nov 2008 10:03:42
Yodariquo said:
I'll need a browser name and version for these blank page issues.  I'm not finding them in any browser.

I'm using IE 8

avatar
Country: GB
Comments: 644
News Posts: 6
Joined: 2008-06-21
 
Mon, 03 Nov 2008 23:20:36

Solution:
Stop using inferior browsers. Surprised

To quote Yodariquo:
"NEVER use Internet Explorer unless you’re testing a site that you’re making. (. . .) You will not be using any IE engine browsers on my watch"

This site should say "best viewed on anything but Internet Explorer 8" for luls.

Edited: Mon, 03 Nov 2008 23:30:24

avatar
Country: GB
Comments: 42490
News Posts: 53241
Joined: 2008-06-21
 
Tue, 04 Nov 2008 10:01:40

Yeah, still getting blank pages, different computer this time, same browser IE8.

When I post I sometimes get blank pages and when I try to go to page 2 of a thread it usually craps out too. Error on page.

avatar
Country: US
Comments: 6259
News Posts: 410
Joined: 2008-06-21
 
Tue, 04 Nov 2008 15:42:47
+1
gamingeek said:

Yeah, still getting blank pages, different computer this time, same browser IE8.

When I post I sometimes get blank pages and when I try to go to page 2 of a thread it usually craps out too. Error on page.

Sorry, but this does appear to be an issue on your end.  I've gone to every page with IE8 with no issues.  Question, though, are you running IE8 BETA 1 or IE8 BETA 2?  I suppose BETA 1 could be acting weirdly as it always was buggy.

PlayingWatchingReadingListening
MLB 16 The ShowPitchN/AK-Pop
avatar
Country: UN
Comments: 13760
News Posts: 2106
Joined: 2008-06-21
 
Tue, 04 Nov 2008 21:36:40
+1
Yodariquo said:
gamingeek said:

Yeah, still getting blank pages, different computer this time, same browser IE8.

When I post I sometimes get blank pages and when I try to go to page 2 of a thread it usually craps out too. Error on page.

Sorry, but this does appear to be an issue on your end.  I've gone to every page with IE8 with no issues.  Question, though, are you running IE8 BETA 1 or IE8 BETA 2?  I suppose BETA 1 could be acting weirdly as it always was buggy.

Maybe it's a Windows Vista problem? I had the exact same things happen with IE7 that GG is having with IE8. I've also had issues with other websites thanks to Vista; mostly with embeded streaming Window Media Player videos which either don't work at all or come up as glitchy slideshows.

The VG Press

avatar
Country: US
Comments: 6259
News Posts: 410
Joined: 2008-06-21
 
Wed, 05 Nov 2008 03:45:58
+1
A Web page is blank in Internet Explorer 7

SYMPTOMS
When you open a Web page in Windows Internet Explorer 7, the page is blank. However, if you refresh the Web page, its contents may appear.
PlayingWatchingReadingListening
MLB 16 The ShowPitchN/AK-Pop
avatar
Country: AU
Comments: 14188
News Posts: 1029
Joined: 2008-06-21
 
Wed, 05 Nov 2008 06:35:23

The editor processing problem seems to be fixed, but a new one has emerged. Now when I post it leaves what I wrote in the editor after it's beeen posted. Farless annoying than the other problem though.

avatar
Country: US
Comments: 1675
News Posts: 63
Joined: 2008-06-21
 
Wed, 05 Nov 2008 21:48:56

It seems that I can only edit a post once then I'm forced to retrack myself in order to do a second edit.

Basically this is how it works: I edit my page, want to correct it but can't submit it, then I click on "general discussion", reclick on the thread, then I edit it.

One of the site's forefathers.

Play fighting games!

avatar
Country: US
Comments: 6259
News Posts: 410
Joined: 2008-06-21
 
Thu, 06 Nov 2008 02:47:10
+1
Punk Rebel Ecks said:

It seems that I can only edit a post once then I'm forced to retrack myself in order to do a second edit.

Basically this is how it works: I edit my page, want to correct it but can't submit it, then I click on "general discussion", reclick on the thread, then I edit it.

Browser name and version, please

PlayingWatchingReadingListening
MLB 16 The ShowPitchN/AK-Pop
avatar
Country: GB
Comments: 42490
News Posts: 53241
Joined: 2008-06-21
 
Thu, 06 Nov 2008 10:01:07
Yodariquo said:
gamingeek said:

Yeah, still getting blank pages, different computer this time, same browser IE8.

When I post I sometimes get blank pages and when I try to go to page 2 of a thread it usually craps out too. Error on page.

Sorry, but this does appear to be an issue on your end.  I've gone to every page with IE8 with no issues.  Question, though, are you running IE8 BETA 1 or IE8 BETA 2?  I suppose BETA 1 could be acting weirdly as it always was buggy.

Ooops. Just released I am using IE7. Surprised But I have tried this site on three different computers at 3 different locations and have the same blank page issues Yo. Using IE7. I tried refreshing the page several times on several different occasions. No luck and you cant even hit the back button and get the previous page on many occasions. If Raven is getting the same thing in IE7 than its definetely a site problem.

avatar
Country: GB
Comments: 644
News Posts: 6
Joined: 2008-06-21
 
Thu, 06 Nov 2008 16:25:21

When I try to put a hyperlink into a post to "Open in new window _blank", it always reverts back to "Open in this window/frame" for some reason.


avatar
Country: GB
Comments: 644
News Posts: 6
Joined: 2008-06-21
 
Thu, 06 Nov 2008 16:47:53

Members with underscores in their names (Iga_Bobovic,Angry_Beaver, Phantom_Leo, and Mystic_Knight) have profiles with a blank layout like this:



Maybe none of them have anyone on their friends list and haven't written blogs yet, but it also doesn't even show avatars, when clearly some of those people have them.

Seems to be conflicting with the member # at the end of the page address in a "drop tables" kind of way XD.

Edited: Thu, 06 Nov 2008 17:07:37

avatar
Country: US
Comments: 6259
News Posts: 410
Joined: 2008-06-21
 
Thu, 06 Nov 2008 17:06:53
+1
^Fixed
PlayingWatchingReadingListening
MLB 16 The ShowPitchN/AK-Pop
avatar
Country: GB
Comments: 644
News Posts: 6
Joined: 2008-06-21
 
Thu, 06 Nov 2008 17:21:06

It was fixed for one refresh, now they went blank again.

Also not really a bug, but two of the videos in your signature have been removed due to Terms of Use violation.


avatar
Country: US
Comments: 6259
News Posts: 410
Joined: 2008-06-21
 
Fri, 07 Nov 2008 05:47:31
+1
Yarcofin said:

It was fixed for one refresh, now they went blank again.

Also not really a bug, but two of the videos in your signature have been removed due to Terms of Use violation.

All betterz

Edited: Fri, 07 Nov 2008 05:47:53
PlayingWatchingReadingListening
MLB 16 The ShowPitchN/AK-Pop
avatar
Country: US
Comments: 6259
News Posts: 410
Joined: 2008-06-21
 
Fri, 07 Nov 2008 06:23:41
+1
Yarcofin said:

When I try to put a hyperlink into a post to "Open in new window _blank", it always reverts back to "Open in this window/frame" for some reason.

This was much more difficult than it should have been, so you appreciate it

PlayingWatchingReadingListening
MLB 16 The ShowPitchN/AK-Pop
<< prevnext >>
Log in or Register for free to comment
Recently Spotted:
travo (3m)
Login @ The VG Press
Username:
Password:
Remember me?